Standort: Linz, Österreich
info@hifi-workshop.com

Yamaha C-4 – Pfusch am Bau

HiFi Reparatur und Service

Ich bin gerade ziemlich erschüttert wie vermeintlich
„professionelle“ Firmen arbeiten. Leider ist es nicht das erste mal
das ich sowas sehe bzw. Geräte von diversen in Foren „gelobten“
Firmen bekomme.

Ich habe von einem verzweifelten User eine Yamaha C-4 Vorstufe erhalten
welche er zuvor zu einer „Namhaften“ Firma in Heidelberg eingeschickt
hatte zur Generalüberholung sowie zum vollständigen „Elkotausch“, wie
es ihm empfohlen wurde.

Voller Freude bekam er dann das Gerät auch retourniert – war allerdings über
den Klang enttäuscht und hatte diesen deutlich „besser“ in Erinnerung.
Es wurde reklamiert, allerdings kein weiterer Fehler festgestellt und der Kunde
erhielt das Gerät wieder retour.
Nun hatte sich allerdings noch ein weiterer Fehler eingeschlichen – ein Kanal
setzt zeitweise aus.
Scheinbar wollte der Kunde das Gerät nicht mehr nach Heidelberg schicken, und
so landete das gute Stück in meiner Werkstatt.

Ein erster Test bestätigt die Mängel. Ein Kanal setzt beim Test durchgehend
aus, der Tone-Bypass-Schalter verursacht lautes krachen.

Nach dem Abnehmen des Gehäusedeckels erscheint zunächst nichts ungewöhnlich. Am ersten Blick scheinen „alle“ Lötstellen nachgelötet zu sein – auch das Flussmittel scheint durch Reinigung der Platine beseitig zu sein.

Als nächstes wird die Bodenplatte abgenommen um einen weiteren Überblick zu bekommen.

Leider bekomm ich hier schon das „geimpfte“!
Kontaktspray soweit das Auge reicht – Sämtliche Potentiometer, Schiebeschalter sowie Drehschalter wurden großzügig mit schmierigem Kontaktspray eingesprüht in das sich auch schon eine tolle Portion Staub untergemischt hat.

Ich frage mich ja worauf hier abgezielt wurde… Alles soweit gängig zu machen das die 6-Monatige Reparaturgarantie abläuft und der Kunde keine Reklamationsansprüche mehr hat? Es ist ja nichts gegen (gutes) Kontaktspray anzuwenden, aber eigentlich sollte All-Bekannt sein das dies vor allem bei Schiebeschaltern kein zufriedenstellendes Ergebnis bringt und eine Reinigung der Kontaktspangen im inneren des Schalters unumgänglich ist.
Aus Interesse zerlege ich noch einen der Schalter…

Das Ding ist ja komplett im Spray „abgesoffen“ – bringt nur leider nichts, denn Kontakt macht der Schalter trotzdem keinen ordentlichen.

Soweit zur „Elektromechanischen“ Analyse… Ich verfolge weiters erstmal das Signal des fehlenden Kanals und stoße relativ schnell auf „kalte“ Lötstellen die einfach vergessen wurden nachzulöten.

Scheinbar wurden hier die „ungünstig Zugänglichen“ Lötstellen
einfach vernachlässigt – denn dieses Bild zeigt sich bei allen Platinen die
etwas versteckter im Gerät sind.

Das Highlight kommt allerdings erst – das wirklich schockierende findet sich
bei der eigentlich „Revisionsarbeit“ – den vollständigen
Kondensatortausch im Gerät.

Nicht nur das viele ELKO’s einfach nur schlampig eingebaut wurden…

… Nein, in der EQ-Sektion wurde sogar ein elementarer ELKO falsch gepolt eingebaut …

… und hat von dieser unverträglichen Aktion auch schon Blähungen bekommen …

Fast NOCH Schlimmer finde ich allerdings… Na wer findet den Fehler? 😉

Beim „grünen“ Pfeil hat man noch alles richtig gemacht, es wurde ein Bipolar-Elko verbaut – derselbe Aufdruck „N“ auf der Platine findet sich auch beim „roten“ Pfeil. Hier wurde allerdings gänzlich darauf verzichtet einen Bipolaren Elko einzubauen, und zur Krönung der ganzen Sache wurde statt einem bipolaren 10uF/6.3V ein 100uF/63V Yageo SEK ELKO eingebaut – ist das um den Größenunterschied zu kompensieren? 😀
Noch dazu im Klangteil der Schaltung ist das wirklich verheerend.

Nicht mal zum ablängen der ersetzten Lämpchen fand man Zeit…

Ich finde es wirklich sehr traurig wie lieblos dieses Gerät „serviciert“ wurde… Ich hoffe sehr stark das es sich hier nur um einen Einzelfall handelt oder das Gerät von einem unerfahrenen Lehrling bearbeitet wurde, denn knappe 300€ für diese Arbeiten ist einfach horrend.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.